Author Topic: Search function  (Read 4721 times)

Offline littlejohn

  • Forum Senior Firefighter
  • ***
  • Posts: 158
  • Karma: +0/-0
    • View Profile
Search function
« on: January 04, 2007, 01:30:55 PM »
I've just been using the search function a bit, and find that once I enter the info and hit search then follow a link to a possible match, I can't go back.

A page pops up to say whatever I was looking at has expired, so I go back another page & re-enter the search query then go again.

Bit of a pain as I rarely find what I'm after first time, and it's not something I've run in to on other sites.

Just thought I'd mention it. Hopefully this all makes sense!

Offline Firefrog

  • Administrator
  • *****
  • Posts: 792
  • Karma: +0/-0
    • View Profile
Re: Search function
« Reply #1 on: January 04, 2007, 04:21:22 PM »
Hi Littlejohn

Are you using the site wide search or the search function within the forum?

This is normal behaviour but is handled differently depending on your browser. In firefox the pop up informs that the last page visited contains post data but is it still allows you to go back. Internet explorer can be a bit unfriendly sometimes.

Offline littlejohn

  • Forum Senior Firefighter
  • ***
  • Posts: 158
  • Karma: +0/-0
    • View Profile
Re: Search function
« Reply #2 on: January 04, 2007, 09:00:57 PM »
Hi Frog,

I'm using the SEARCH (in capital letters, above forum), as opposed to 'Search function' at end of the forum address/location string.

I certainly wouldn't put it past IE to be having a fit, though this is the only forum/webpage I've run in to the issue. Happened half a dozen consecutive times earlier today.

I'm not terribly fussed. Just thought I'd mention it incase there was a gremlin in the system.

Cheers,
John

Offline Firefrog

  • Administrator
  • *****
  • Posts: 792
  • Karma: +0/-0
    • View Profile
Re: Search function
« Reply #3 on: January 05, 2007, 07:43:49 AM »
Some of these issues will hopefully be resolved when we get our upgrades done.

Offline Firefrog

  • Administrator
  • *****
  • Posts: 792
  • Karma: +0/-0
    • View Profile
Re: Search function
« Reply #4 on: January 16, 2007, 12:15:54 PM »
Littlejohn can you please check this problem now and report back it should be fixed!